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Overview 
 
 

Stellar Phoenix Outlook Pst Repair is a complete recovery solution for a damaged Microsoft Outlook 
Personal Storage (PST) file.  
 
The software repairs corrupted PST files and restores all the elements such as e-mails, attachments, 
contacts, calendars and journals from it. An intensive scan of the PST file extracts all the data files, 
repair it and recovers to a new usable PST file. You need to import the new PST file into MS Outlook 
to view the recovered items and for further use. 
 
In addition, Phoenix Outlook repair software ensures the recovery of accidentally deleted e-mails that 
have been emptied from the Deleted Items folder in MS Outlook.   

 
 
What’s new in Stellar Phoenix Outlook Pst Repair version 2.2? 

 
y Supports MS Outlook 2007. 

y Provide robust and powerful recovery. 

y E-mails with attachments easily identifiable. 

y The demo version provides preview of five e-mails, few contacts and calendar entries 
from which you can evaluated the software. 

y User-friendly and interactive user interface with new look. 

y Simple to operate, requires no prior technical skills. 
 
 
Key features: 
 

• Recovers e-mails, calendar entries, contacts, notes and journals from damaged PST files. 
• Repairs password protected files.  
• Restores formatting from RTF and HTML messages.  
• Recovers from encrypted files.  
• Repairs .pst files larger than 2GB. 
• Recovers deleted e-mails.  
• Recovered file will save as .pst file on any (including network) disk visible by the host 

operating system.  
• Creates unique profile for individual PST files. 
• Supports MS Outlook 97, 98, 2000, 2002 (XP), 2003. 
• Live Update option to constantly update the software with the latest version. 
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MS Outlook at a glance 
 
 

MS Outlook is a personal information management software and is part of Microsoft's Office suite. 
Although used mainly as an e-mail application, Outlook also provides Calendar, Task management, 
Contact Management, Notes, Journal keeping etc. Apart from being used as a stand-alone 
application, it can also handle multi-user tasks, such as shared mailboxes and public folders (Outlook 
can connect to an Exchange server). In a nutshell, Outlook is an application that allows one or more 
users to manage their information, organize their work, and communicate with others.   
 
All user data in Outlook, such as messages, calendar, appointments, tasks, journal entries etc, is 
stored locally on the computer in a file with a .pst extension.   
 
Versions of MS Outlook include:   

9 Outlook 97   
9 Outlook 98   
9 Outlook 2000   
9 Outlook 2002 (also known as Outlook XP)   
9 Outlook 2003   
9 Outlook 2007 

 
Outlook works primarily on the Windows Operating System (although versions for Macintosh have 
been released) and supports most of the major e-mail protocols including POP3, IMAP4 and SMTP.   
 
Although Outlook has gained immense success because of its flexibility and functionality, its one big 
concern is security. The proliferation of malicious programs has led to increasing instances of file 
corruption and data loss in MS Outlook.   
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Get Started 
 
 

  Points to remember before recovery of corrupted Microsoft Outlook PST file:  
 

• Backup the corrupted file(s). Use reliable non-local media such as CD/DVD or 
network/external drive to store backups.  

• Please make sure that Microsoft Outlook is not running while you are 
processing the PST file using Stellar Phoenix.  

 
 
 
Minimum System Requirements:  

 
Processor : Pentium Class 

 Operating System : Windows 98SE / Me / NT4(SP6) / 2000 / XP / 2003 

 
Memory : Minimum 128 MB (512 MB recommended) 

 
Hard Disk : 20 MB of free space 

 MS Outlook : 97, 98, 2000, 2002 (XP), 2003, 2007 

 Internet Explorer: Version 4 or above 

 
 

Installing the software: 
 
Before beginning installation, make sure that your computer meets minimum system 
requirements. 
  
y The installation process should start automatically on inserting the disc in its drive. If it 

does not, run setup from the software disc. If the software has been downloaded from 
the Internet, navigate to the location where the files have been downloaded and run 
setup from there. 

 
y Follow the instructions as directed by the setup program. The program installs the 

software, creates a shortcut icon on the desktop or on the taskbar (optional), creates an 
entry in the Programs group menu, and creates an entry in the Add/Remove Programs 
group for software removal. 

The default path for software installation is C:\Program Files\Stellar Phoenix Outlook 
Pst Repair\. 
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Order and Activate 

 
 
Order Online: 
 
You can purchase the software by making payments online using a credit card. Please visit 
http://www.repair-outlook-pst.com/buy-now.php?pstrepair _ord to have a look at the pricing details 
and to place an order. 
 
Alternatively, you can run the demo version of the software (which gives a screenshot of recoverable 
messages, tasks, notes etc, but does not actually recover the corrupt data) and click Help-->Order 
Stellar Phoenix Outlook Pst Repair to launch the ordering process. 
 
Once the payment is complete, you will receive an activation serial number along with activation 
details via e-mail. 
 
 
How to Activate ESD version? 
 
Stellar Phoenix software license is available for instant delivery over the internet by means of 
electronic software registration (ESD). 
 
Once you place the order online you would receive, a serial number, through e-mail. 

 
 

Note:  
• You must have an open connection to Internet before starting this activation 

process. 
• It is recommended to close all other programs except Stellar Phoenix before 

starting the activation process. 
 

 
 
To start the activation process: 

 
On the Activation menu, click Activate Stellar Phoenix Outlook Pst Repair.  
 

 
 
If you are sure that this is the machine where you would like to authorize the software, click 
Continue, else click Cancel. 

 
Caution: Stellar Phoenix license is non-transferable, and can only be installed on a single machine 
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Upon entering the serial number, the software registration wizard would automatically complete 
the activation process. 
 

 
 
If the software is not activated, you need to check your firewall settings. Otherwise, activate the 
product using the manual activation method. 

 
 
Activation without Internet  

 
For manual activation, you need to send us the PHX_REG.txt file generated by the software on 
your desktop. 
 
After processing the file, we will send you an unlock code for unlocking your software. 
 
Manual registration is for users who do not have an Internet connection or are facing problem 
while authorizing the software over the Internet. 

 

 
 

Click Next, to continue or click Retry to check the connection once again. If you click Next, a 
window as shown below will appear: 

 

 
 

Enter the serial number (received through e-mail after purchasing the product), and click Next.  
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Manual registration is complete - the software will then 
create a file named PHX_REG.txt on your desktop. You 
need to e-mail this file to register@stellarinfo.com 
 
After verifying your details, we will send you an e-mail 
containing the unlocking-code/site-key. 

 
 

 
The manual registration process will take a maximum of 1 business day for completion. 

 
 

To enter your unlocking code/site-key, on the Activation menu, click Manual Registration. 
 
 

Manual Activation 
 

To activate manually: 
 

• On the Activation menu, click Manual 
Registration. 
 

• Enter the unlocking code/site key and click 
Validate, to activate the software. 

 
 

 
The manual registration process will take a maximum of 1 business day for completion. 

 
 
 

How to Activate BOX version? 
 

The product will be physically shipped to you. The physical box will contain: 

� Product Installation CD  
� Hardware Lock   
� Product Manual  

 
Follow the procedure mentioned below to use the physical box. 

 
a) Insert CD in the CD-ROM drive - Setup of the software should start automatically. 
b) Once the installation of software is complete, plug in the hardware lock provided in the 

BOX. 
c) If you have received a USB lock, you should see an LED glowing on the lock - this 

confirms that the software is ready to use now. 
d) The application is ready to be launched. 
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User Interface 
 
 

Stellar Phoenix Outlook Pst Repair, the robust and powerful software has a simple and well-
organized user interface. It contains all you need to perform a complete PST recovery and requires 
no prior technical skills. The main user interface will appear after the successful installation of the 
software. Subsequent to installation, to start the application do one of the following: 

 
• Click Start => Programs => Stellar Phoenix Outlook Pst Repair =>Stellar Phoenix Outlook Pst 

Repair 
 
• Double click the shortcut icon on the desktop. 

 
• Click quick launch icon on the taskbar. 

 
 
Select Outlook PST file window which appear along with the main interface will help you to start the 
recovery process. You can also enable this window using the  icon on the toolbar or Open PST 
File option in the File menu. After the process, you can view all the recovered items such as e-mails, 
calendar entries, contacts etc, on the main interface. 
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Using the Software 
 
 

The key function of Stellar Phoenix Outlook Pst Repair is to repair and recover the corrupted PST 
files. 

 

 
Please make sure that Microsoft Outlook is not running while you are processing 
the PST file using Stellar Phoenix.  

 
 
 
 

Select / Search corrupt PST file 
 
 

To select PST file: 
 

• Click Select PST File button. 
• Navigate to the file, select it and click Open. 
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To search PST file: 

 
• Click Search PST File button. 
• Specify the Search Options and click Start. 

 
 

Note:  
If you are using Search option, it is highly recommended to select the checkbox 
labeled Search Subfolders, for a thorough and complete search. You can also use the 
Search in Folder button to search within a particular folder.  
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Choose destination path 
 
 

By default, the repaired file save to the same location that of the original file. 
 
 
To save the repaired file in user-specified location: 

 
• Click Change Destination Path button. 
• Navigate to the location and click OK. 
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Repair and recover PST file 
 
To start repairing: 

 
• Click Start Recovery button. 
• The progress bar will show the status of repairing process. 
• After repairing, all the elements/items extracted from the PST file appear on the main 

user interface in tree view.  
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Using the recovered PST file 
 

You can choose any one of the methods mentioned below to use the recovered PST file. 
 
 
Open recovered PST file in MS Outlook, to do so follow the steps: 

 
• Open MS Outlook application. 
• On the File menu, click Open -> Outlook Data File… or select Open Outlook Data File 

option from the context menu (right-click menu) of Folder List pane. (View -> Folder List) 
• Navigate to the PST file, select it and click OK. 
• The selected file add to the Folder List pane as a new profile (Stellar Phoenix Outlook 

Pst Repair) 
 
 

Import recovered PST file into MS Outlook, to do so follow the steps: 
 

• On the File menu, click Import And Export....  
• Click Import from another program or file, and click Next.  
• In the next window, select Personal Folder File (.pst) option to specify the file type. 
• In the File to import text box, you need to specify the path of your recovered PST file. If 

you know the path, type it in the box, else click Browse to manually search for the PST 
file.  

• In Select the folder to import from:, select the folder containing the data you want to 
import. If the folder contains sub folders, and you want to include these sub folders in the 
import process, select Include Sub folders. If the destination for importing is the currently 
selected folder, click Import items into the current folder. If you want to import to 
another folder click Import items into the same folder in and select a name from the 
drop-down menu. 

• Click Finish to complete the process.  
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Legal Notices 
 
 

Copyright 
 
Stellar Phoenix Outlook Pst Repair software, accompanied user manual and documentation are 
copyright of Stellar Information Systems Ltd., with all rights reserved. Under the copyright laws, this 
user manual cannot be reproduced in any form without the prior written permission of Stellar 
Information Systems Ltd. No Patent Liability is assumed, however, with respect to the use of the 
information contained herein.  

 
© 1995 - 2008 Stellar Information Systems Ltd. All rights reserved.  
 
 
 

Disclaimer 
 
The Information contained in this manual, including but not limited to any product specifications, is 
subject to change without notice.  

 
STELLAR INFORMATION SYSTEMS LTD PROVIDES NO WARRANTY WITH REGARD TO THIS 
MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN AND HEREBY EXPRESSLY 
DISCLAIMS ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY 
PARTICULAR PURPOSE WITH REGARD TO ANY OF THE FOREGOING STELLAR 
INFORMATION SYSTEMS LTD ASSUMES NO LIABILITY FOR ANY DAMAGES INCURRED 
DIRECTLY OR INDIRECTLY FROM ANY TECHNICAL OR TYPOGRAPHICAL ERRORS OR 
OMISSIONS CONTAINED HEREIN OR FOR DISCREPANCIES BETWEEN THE PRODUCT AND 
THE MANUAL. IN NO EVENT SHALL STELLAR INFORMATION SYSTEMS LTD, BE LIABLE FOR 
ANY INCIDENTAL, CONSEQUENTIAL SPECIAL, OR EXEMPLARY DAMAGES, WHETHER 
BASED ON TORT, CONTRACT OR OTHERWISE, ARISING OUT OF OR IN CONNECTION WITH 
THIS MANUAL OR ANY OTHER INFORMATION CONTAINED HEREIN OR THE USE THEREOF.  

 
 

Trademarks 
 
Stellar Phoenix Outlook Pst Repair® is a registered trademark of Stellar Information Systems Ltd.  
 
Windows 95®, Windows 98®, Windows Me®, Windows NT®, Windows 2000 Server®, Windows 2000 
Advanced Server®, Windows 2003 Server®, Windows XP® and MS-DOS® are registered trademarks 
of Microsoft® Corporation Inc.  
 
Microsoft Outlook & Microsoft Exchange are registered trademarks of Microsoft Corporation Inc.  
 
All Trademarks Acknowledged. All other brands and product names are trademarks or registered 
trademarks of their respective companies.  
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License Agreement 
 

Stellar Phoenix Outlook Pst Repair Copyright ©1995-2008 by Stellar Information Systems Ltd.  
All rights reserved.  
This license applies to the standard-licensed version of Stellar Phoenix Outlook Pst Repair.  
Stellar Phoenix Outlook Pst Repair License  
Stellar Information Systems Ltd.  
 
 
Your Agreement to this License  
 
You should carefully read the following terms and conditions before using, installing or distributing 
this software, unless you have a different license agreement signed by Stellar Information Systems 
Ltd.  
 
If you do not agree to all of the terms and conditions of this License, then: do not copy, install, 
distribute or use any copy of Stellar Phoenix Outlook Pst Repair with which this License is included, 
you may return the complete package unused without requesting an activation key, within 30 days 
after purchase, for a full refund of your payment.  
 
The terms and conditions of this License describe the permitted use and users of each Licensed 
Copy of Stellar Phoenix Outlook Pst Repair. For purposes of this License, if you have a valid single-
copy license, you have the right to use a single Licensed Copy of Stellar Phoenix Outlook Pst Repair; 
if you or your organization has a valid multi-user license, then you or your organization have - has 
the right to use up to a number of Licensed Copies of Stellar Phoenix Outlook Pst Repair equal to the 
number of copies indicated in the documents issued by Stellar when granting the license. 
 
Scope of License  
 
Each Licensed Copy of Stellar Phoenix Outlook Pst Repair may either be used by a single person or 
used non-simultaneously by multiple people who use the software personally installed on a single 
workstation. This is not a concurrent use license.  
 
All rights of any kind in Stellar Phoenix Outlook Pst Repair, which are not expressly granted in this 
License, are entirely and exclusively reserved to and by Stellar Information Systems Ltd. You may 
not rent, lease, modify, translate, reverse engineer, decompile, disassemble, or create derivative 
works based on, Stellar Phoenix Outlook Pst Repair, nor permit anyone else to do so. You may not 
make access to Stellar Phoenix Outlook Pst Repair available to others in connection with a service 
bureau, application service provider, or similar business, nor permit anyone else to do so.  
 
Warranty Disclaimers and Liability Limitations.  
 
Stellar Phoenix Outlook Pst Repair, and any and all accompanying software, data and materials, are 
distributed and provided AS IS and with no warranties of any kind, whether expressed or implied. In 
particular, there is no warranty for the quality of data recovered. You acknowledge that good data 
processing procedure dictates that any program, including Stellar Phoenix Outlook Pst Repair, must 
be thoroughly tested with non-critical data before there is any reliance on it, and you hereby assume 
the entire risk of all use of the copies of Stellar Phoenix Outlook Pst Repair covered by this License. 
This disclaimer of warranty constitutes an essential part of this License.  
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In addition, in no event does Stellar authorize you or anyone else to use Stellar Phoenix Outlook Pst 
Repair in applications or systems where Stellar Phoenix Outlook Pst Repair's failure to perform can 
reasonably be expected to result in a significant physical injury, or in loss of life. Any such use is 
entirely at your own risk, and you agree to hold Stellar harmless from any and all claims or losses 
relating to such unauthorized use.  
 
General  
 
This License is the complete statement of the agreement between the parties on the subject matter, 
and merges and supersedes all other or prior understandings, purchase orders, agreements and 
arrangements. This License shall be governed by the laws of the State of Delhi. Exclusive jurisdiction 
and venue for all matters relating to this License shall be in courts and fora located in the State of 
Delhi, INDIA and you consent to such jurisdiction and venue. There are no third party beneficiaries of 
any promises, obligations or representations made by Stellar herein. Any waiver by Stellar of any 
violation of this License by you shall not constitute, nor contribute to, a waiver by Stellar of any other 
or future violation of the same provision, or any other provision, of this License. 
 

 
          Copyright © 1995-2008 by Stellar Information Systems Ltd. All rights reserved.  
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Frequently Asked Questions 
 
 

Q: What is Stellar Phoenix Outlook Pst Repair? 
 

A: Stellar Phoenix Outlook Pst Repair is a complete recovery solution for a damaged Microsoft 
Outlook Personal Storage (PST) file. The software repairs corrupted PST files and restores all 
elements such as e-mails, attachments, contacts, calendars and journals from it. An intensive 
scan of the PST file extracts all the data files, repair it and recovers to a new usable PST file. 
You need to import the new PST file into MS Outlook to view the recovered items and for 
further use. In addition, Phoenix Outlook repair software ensures the recovery of accidentally 
deleted e-mails that have been emptied from the Deleted Items folder in MS Outlook.   

 
Q: What is new in Stellar Phoenix Outlook Pst Repair version 2.2? 

 
A: y Supports MS Outlook 2007. 

y Provide robust and powerful recovery. 
y E-mails with attachments easily identifiable. 
y The demo version provides preview of five e-mails, few contacts and calendar entries 

from which you can evaluated the software. 
y User-friendly and interactive user interface with new look. 
y Simple to operate, requires no prior technical skills. 

 
 

Q: How can I repair corrupted PST file using Stellar Phoenix Output Pst Repair v2.2? 
 

A: Follow the steps to repair PST file: 
• Install Stellar Phoenix Outlook Pst Repair v2.2. 
• Double-click the shortcut icon on the desktop and run the application. 
• Select the PST file. If you are not aware of the location, use the Search PST File option 

and find the file. 
• Use Change Destination Path to choose the location to save the repaired file. 
• Click Start Recovery, to begin the repair process. 
• After the repairing process, you can view all the recovered elements in tree view. 
 

 
Q: How to open the recovered PST file? 

 
A: To open the recovered PST file: 

• Open MS Outlook application. 
• On the File menu, click Open -> Outlook Data File… or select Open Outlook Data 

File option from the context menu of Folder List pane. (View -> Folder List) 
• Navigate to the PST file, select it and click OK. 
• The selected file add to the Folder List pane as a new profile (named Stellar Phoenix 

Outlook Pst Repair) 
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Technical Support 
 
 

Our Technical Support professionals will give solutions for all your queries related to Stellar Products. 

You can either Call Us or Go Online to our support section www.repair-outlook-pst.com/support.php 

  
 

Support Helpline        
 

  24 Hrs. a day  Monday – Friday  

USA (Toll free - Pre Sales Queries) - 1-866-554-2512 

USA (Post Sales Queries) - 1-315-220-6245 

UK (Europe) - +44-207-993-2293 

Germany  - +49-180-110-105-0051 

Worldwide   - +91-921-395-5509 

 

Skype Id -  stellarsupport 

 

 

 

Online Help 

Chat Live with an Online technician 

Search in our extensive Knowledge Base 

  

Submit Ticket (If our Knowledge Base does not answer your question) 

  Login and view Ticket Status (If you already have a valid Ticket with you) 

  Download Documents on Product Usage ( For Registered members 
only, i.e., user with login ID. If you are an unregistered user, please visit 
http://stellarinfo.com/esupport/users/login.php to create login ID) 
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About Stellar 
 
 

Stellar Information Systems Ltd. is a trusted name in the field of Data Recovery and Data 
Protection Software for more than a decade. 
  
We provide the widest range of Data Recovery Products. Our range includes Data Recovery 
Software for almost all Operating Systems and File Systems. 
  
 
Product line: 
  
Data Recovery : A widest range of data recovery software that helps you recover your valued 
data lost after accidental format, virus problems, software malfunction, file/directory deletion, or 
even sabotage!. More Info >> 
  
File Recovery: The most comprehensive range of file undelete and unerase software for 
Windows and MS office repair tools. More Info >> 
  
Email Recovery: A wide range of mail recovery, mail repair and mail conversion applications for 
MS Outlook, MS Outlook Express and MS Exchange useful in instances of data loss due to 
damages and corruption of Email. More Info >> 
  
Data Protection: A wide range of Prevent Data Loss, Data backup and Hard Drive Monitoring 
Applications to ensure complete data protection against hard drive crash. More Info >> 
  
Data Sanitization: Data cleanup and file eraser utility can delete selected folders, groups of 
files, entire logical drives, System Traces & Internet traces. Once the data have been removed 
using Stellar Wipe - Data File eraser utility, it is beyond recovery limits of any Data Recovery 
Software or utility. More Info >> 
  
 
For more information about us, please visit www.stellarinfo.com 

 
 


